Hub Connectivity Issue
Incident Report for myenergi
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 16:24 UTC
Monitoring
We have rolled back a change and connections are now being restored.
Posted Apr 17, 2024 - 15:44 UTC
Investigating
We are investigating an issue with a high error rate on our APIs and Hub Connections
Posted Apr 17, 2024 - 15:31 UTC
This incident affected: Mobile App, Myaccount, Hub Connectivity and 3rd Party (Intelligent Octopus Go (UK)).