Problems with device connectivity

Incident Report for myenergi

Resolved

This incident has been resolved.
Posted Jun 20, 2024 - 16:22 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2024 - 14:36 UTC

Identified

We have found the source of the issue and working on a fix. As an immediate step, if you reboot your devices it should restore functionality immediately.
Posted Jun 20, 2024 - 13:24 UTC

Investigating

We are investigating an issue with device connectivity. Initial investigation indicates that the issue affects a limited number of devices and appears to mostly prevent commands being sent to the devices. This will affect the app as well as 3rd party integrations.
Posted Jun 20, 2024 - 12:31 UTC
This incident affected: Mobile App, Myaccount and 3rd Party (Intelligent Octopus Go (UK)).