Firmware Server + Initial Connection Outage
Incident Report for myenergi
Resolved
This incident has been resolved.
Posted Apr 30, 2024 - 10:39 UTC
Update
We have made some changes to point new hubs straight at our cloud services, which should allow new hubs (including virtual hubs) to connect and obtain a registration code successfully. You may have to reboot the device if it was first turned on during this incident.

We continue to work to resolve the issues with our firmware server.
Posted Apr 30, 2024 - 09:46 UTC
Identified
We are experiencing an issue with our firmware update server. This will result in firmware updates failing to download, and hubs (including virtual hubs) failing to connect if they have not previously connected to the server. Hubs already connected to the server will continue to function as normal.
Posted Apr 30, 2024 - 09:01 UTC
This incident affected: Hub Connectivity and Firmware Updates.