Octopus Integration / OCPP / History Graphs Outage

Incident Report for myenergi

Resolved

All services are running normally again. Historical energy graphs will backfill over the next 24 hours.
Posted Apr 27, 2025 - 07:11 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2025 - 06:39 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 27, 2025 - 05:37 UTC

Identified

We have identified a failure at a third party service provider and are actively working to resolve the issue.

We recommend charging your car on FAST mode if you are using Intelligent Octopus in the meantime.
Posted Apr 27, 2025 - 03:04 UTC

Investigating

We are currently investigating this issue.
Posted Apr 27, 2025 - 02:42 UTC
This incident affected: 3rd Party (Intelligent Octopus Go (UK)), Apps (Customer Mobile App), and Myaccount.