Outbound data sharing outage

Incident Report for myenergi

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 15:39 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2025 - 15:23 UTC

Identified

An issue has been identified with outbound data transfer via OCPP and 3rd party clients such as Octopus which is causing data not to be sent. We are working on a fix and should have it resolved soon.
Posted Apr 14, 2025 - 14:48 UTC
This incident affected: 3rd Party (Intelligent Octopus Go (UK)).