3rd Party API Outage
Incident Report for myenergi
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 18:16 UTC
Monitoring
A fix has been deployed
Posted Feb 06, 2024 - 16:57 UTC
Investigating
The API serving 3rd party integrations such as Octopus is currently experiencing an outage which is being investigated.
Posted Feb 06, 2024 - 16:35 UTC