Issue with Firmware Updates

Incident Report for myenergi

Resolved

This incident has been resolved.
Posted Jul 29, 2024 - 16:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2024 - 13:42 UTC

Update

Unfortunately, the servers for updating firmware will remain offline until Monday. We apologise for the inconvenience and appreciate your understanding and patience.
Posted Jul 28, 2024 - 09:49 UTC

Identified

We have identified an issue with the network of our firmware update servers. This will prevent devices from downloading new firmware.
Posted Jul 27, 2024 - 18:37 UTC
This incident affected: Firmware Updates.