Intelligent Octopus Go charge schedule generation delays
Incident Report for myenergi
Resolved
Having reviewed with Octopus this morning there appears to been a number of different issues which compounded together and caused delays to schedule generation. The issues on both sides have now been resolved and the services have returned to normal.
Posted Jul 25, 2024 - 09:40 UTC
Monitoring
Myenergi systems appear to be operational and working correctly. We are seeing roughly the expected number of boosts being issued for the time period so we do not believe this to be a large-scale systemic outage. We will monitor the situation and liaise with Octopus technical teams in the morning as necessary.
Posted Jul 24, 2024 - 21:21 UTC
Investigating
We are seeing reports of IOG charge schedules not being reliably generated. For those without a charge schedule we advise reverting to a Zappi fixed charge schedule until the issue is resolved.

https://support.myenergi.com/hc/en-gb/articles/18470101583377-zappi-Intelligent-Octopus-Go
Posted Jul 24, 2024 - 21:01 UTC
This incident affected: 3rd Party (Intelligent Octopus Go (UK)).